<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/NA%20star.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="The novel coronavirus has impacted just about every institution, including the Bureau of Land Management, which is currently preparing for fire season. “The entire wildfire community recognizes there is a new set of challenges to effectively conduct fire operations with the complication of the coronavirus pandemic,” said Al Nash, chief of communications for the BLM" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.lewistownnews.com/content/blm-finding-alternate-ways-train-fire-season" />
<link rel="shortlink" href="https://www.lewistownnews.com/node/91828" />
<meta property="og:site_name" content="Lewistown News-Argus" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lewistownnews.com/content/blm-finding-alternate-ways-train-fire-season" />
<meta property="og:description" content="The novel coronavirus has impacted just about every institution, including the Bureau of Land Management, which is currently preparing for fire season. “The entire wildfire community recognizes there is a new set of challenges to effectively conduct fire operations with the complication of the coronavirus pandemic,” said Al Nash, chief of communications for the BLM Montana/Dakotas State Office." />
<meta property="og:updated_time" content="2020-05-09T05:05:36-06:00" />
<meta property="og:image" content="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/field/image/central_mt_fire-web.jpg" />
<meta property="article:published_time" content="2020-05-09T05:00:00-06:00" />
<meta property="article:modified_time" content="2020-05-09T05:05:36-06:00" />
    <title>| Lewistown News-Argus</title>
    <link type="text/css" rel="stylesheet" href="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/css/css_MKY7B9s-0NmsZm8mXsOVOtQFW839hezjo7myEMQ_5yY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/css/css_B4vfUawtC8IFNWUxqrSEaXMviRyvJfHA9qKEnByykD8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/css/css_A6WfKPZb7vqmbko5kgXWFvKyCzfE8aEuxxssWbteLLE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/css/css_mx_lxObdNbUX_n9YVWNbzQ1fffkQeBlZ6xMfe7q7VzM.css" media="all" />
<script type="text/javascript" src="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/js/js_0RyHJ63yYLuaWsodCPCgSD8dcTIA0dqcDf8-7c2XdBw.js"></script>
<script type="text/javascript" src="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/js/js_7jTMqrAjMDU2u2VLseF2zuL3NcKn1JW8TTPSLTphPjg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) { Drupal.behaviors.views_ticker_liScroll = { attach: function (context) { $("#views-ticker-liScroll-breaking_news").liScroll({pauseOnMouse: false, travelocity:0.04, direction: "left"}); } };})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-119395672-8", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/js/js_UwOMnr7x7xjQ3dAEXkZvzjvbOBKIHFPQjKTGoMA2iAA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/js/js_eNvGV47qGVTN8DUDYxUWp9MQWKNghYgHDCJvKcGBzi8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"jJZSDk_e2YwkS6RR5W9Y6EWHnKAtNHjkf2kBMiUg4SE","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/views_ticker\/js\/jquery.liscroller.js":1,"0":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/premium_content\/css\/premium.css":1,"sites\/all\/modules\/views_ticker\/views.ticker.scroller.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1}},"externalpdf":false,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show","height":"show"},"speed":"\u0027fast\u0027","autoArrows":true,"dropShadows":true,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}],"urlIsAjaxTrusted":{"\/content\/blm-finding-alternate-ways-train-fire-season":true}});
//--><!]]>
</script>
    <style type="text/css">
                #footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-article lewistownnews sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/News-Argus%20logo.png" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Lewistown News-Argus</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="region region-header-right">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-none sf-total-items-2 sf-parent-items-0 sf-single-items-2"><li id="menu-3593-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement" class="sf-depth-1">Accessibility Policy</a></li><li id="menu-1748-2" class="last even sf-item-2 sf-depth-1 sf-no-children"><a href="/e-edition" title="Read the e-Edition" class="sf-depth-1">e-Edition</a></li></ul>  </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-10 sf-parent-items-5 sf-single-items-5"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-1200-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/about-us-0" title="" class="sf-depth-2">About Us</a></li><li id="menu-1220-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/photo-gallery" title="" class="sf-depth-2">Photo Galleries</a></li></ul></li><li id="menu-1190-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="/taxonomy/term/8" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-1191-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/news" title="News" class="sf-depth-2">News</a></li><li id="menu-1205-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/court-news" title="Court News" class="sf-depth-2">Court News</a></li><li id="menu-1206-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/news-briefs" title="News Briefs" class="sf-depth-2">News Briefs</a></li><li id="menu-1204-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/sheriffs-log" title="Sheriff&#039;s Log" class="sf-depth-2">Sheriff&#039;s Log</a></li><li id="menu-1192-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/police-log" title="Police Log" class="sf-depth-2">Police Log</a></li><li id="menu-1207-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/agriculture" title="Agriculture" class="sf-depth-2">Agriculture</a></li><li id="menu-1208-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/education" title="Education" class="sf-depth-2">Education</a></li><li id="menu-1209-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/outdoors" title="Outdoors" class="sf-depth-2">Outdoors</a></li><li id="menu-1218-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="/archive" title="" class="sf-depth-2">Archives</a></li></ul></li><li id="menu-1194-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-1197-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/category/community" title="Community" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-1211-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/spotlight-features" title="Spotlight Features" class="sf-depth-2">Spotlight Features</a></li><li id="menu-1215-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/organization-news" title="Organization News" class="sf-depth-2">Organization News</a></li><li id="menu-1214-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/homegarden" title="Home/Garden" class="sf-depth-2">Home/Garden</a></li><li id="menu-1212-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/announcements" title="Announcements" class="sf-depth-2">Announcements</a></li><li id="menu-1213-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/artsentertainment" title="Arts/Entertainment" class="sf-depth-2">Arts/Entertainment</a></li><li id="menu-1210-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/club-news" title="Club News" class="sf-depth-2">Club News</a></li></ul></li><li id="menu-1195-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/category/opinion" title="Opinion" class="sf-depth-1 menuparent">Opinion</a><ul><li id="menu-1216-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/guest-opinions" title="Guest Opinions" class="sf-depth-2">Guest Opinions</a></li><li id="menu-1196-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/letters" title="Letters" class="sf-depth-2">Letters</a></li><li id="menu-1217-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/staff-columns-and-editorials" title="Staff Columns and Editorials" class="sf-depth-2">Staff Columns and Editorials</a></li></ul></li><li id="menu-1193-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obituaries</a></li><li id="menu-1198-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/content/advertise" class="sf-depth-1">Advertise</a></li><li id="menu-1055-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Lewistown%20NewsID421/default.aspx" title="" class="sf-depth-1">Subscribe</a></li><li id="menu-1199-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/content/contact-us" title="" class="sf-depth-1">Contact Us</a></li><li id="menu-3158-1" class="last even sf-item-10 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://www.lewistownnews.com/content/classifieds" title="" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-1319-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/submit-classified-ad" class="sf-depth-2">Submit Classified Ad</a></li><li id="menu-3159-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://www.lewistownnews.com/content/wheels-and-deals-0" title="" class="sf-depth-2">Wheels and Deals</a></li></ul></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first collapsed"><a href="/">Home</a></li>
<li class="expanded dropdown"><a href="/taxonomy/term/8" title="News" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/news" title="News">News</a></li>
<li class="leaf"><a href="/category/court-news" title="Court News">Court News</a></li>
<li class="leaf"><a href="/category/news-briefs" title="News Briefs">News Briefs</a></li>
<li class="leaf"><a href="/category/sheriffs-log" title="Sheriff&#039;s Log">Sheriff&#039;s Log</a></li>
<li class="leaf"><a href="/category/police-log" title="Police Log">Police Log</a></li>
<li class="leaf"><a href="/category/agriculture" title="Agriculture">Agriculture</a></li>
<li class="leaf"><a href="/category/education" title="Education">Education</a></li>
<li class="leaf"><a href="/category/outdoors" title="Outdoors">Outdoors</a></li>
<li class="last leaf"><a href="/archive" title="">Archives</a></li>
</ul></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="expanded dropdown"><a href="/category/community" title="Community" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Community <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/spotlight-features" title="Spotlight Features">Spotlight Features</a></li>
<li class="leaf"><a href="/category/organization-news" title="Organization News">Organization News</a></li>
<li class="leaf"><a href="/category/homegarden" title="Home/Garden">Home/Garden</a></li>
<li class="leaf"><a href="/category/announcements" title="Announcements">Announcements</a></li>
<li class="leaf"><a href="/category/artsentertainment" title="Arts/Entertainment">Arts/Entertainment</a></li>
<li class="last leaf"><a href="/category/club-news" title="Club News">Club News</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/opinion" title="Opinion" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Opinion <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/guest-opinions" title="Guest Opinions">Guest Opinions</a></li>
<li class="leaf"><a href="/category/letters" title="Letters">Letters</a></li>
<li class="last leaf"><a href="/category/staff-columns-and-editorials" title="Staff Columns and Editorials">Staff Columns and Editorials</a></li>
</ul></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/content/advertise">Advertise</a></li>
<li class="leaf"><a href="http://www.etypeservices.com/Lewistown%20NewsID421/default.aspx" title="">Subscribe</a></li>
<li class="leaf"><a href="/content/contact-us" title="">Contact Us</a></li>
<li class="last collapsed"><a href="https://www.lewistownnews.com/content/classifieds" title="">Classifieds</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->            <div class="wrap clearfix">
            <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-breaking_news-block"
     class="block block-views clearfix">
                <h3 class="block-title">Breaking News</h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-4177aab3cbe66b1573bf3038b6b2c7b3">
        
  
  
      <div class="view-content">
      <!-- start scroll -->
<div class='view view-breaking_news'><div class='view-content view-content-breaking_news'><div><ul id='views-ticker-liScroll-breaking_news'><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/lewistown-levies-pass">Lewistown levies pass</a></span>  </div></span></li></ul></div></div></div>
<!-- end scroll -->
    </div>
  
  
  
  
  
  
</div>    </div>

</div> <!-- /.block -->  </div>
</div>
        </div>
        <div id="main-content" class="withslider ">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » BLM finding alternate ways to train for fire season</div></div>
                                                                                    <h1 class="title" id="page-title">
                            BLM finding alternate ways to train for fire season                        </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-91828" class="node node-article node-promoted node-teaser node-featured node-headline odd node-article-teaser article-image200 clearfix">

                <h2 class="article-title">
                <a href="/content/blm-finding-alternate-ways-train-fire-season"></a>
            </h2>

                            <div class="article-wrap clearfix">
                          <div class="article-image">
                    <a href="/content/blm-finding-alternate-ways-train-fire-season"><img src="https://www.lewistownnews.com/sites/lewistownnews.etypegoogle12.com/files/styles/article200x125/public/field/image/central_mt_fire-web.jpg?itok=hqTVRH-P" width="200" height="125" alt="Article Image Alt Text" /></a>
                </div>
                        <div class="article-info">
                                <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div class="premium-message"><p>PLEASE LOG IN FOR PREMIUM CONTENT. Our website requires visitors to <a href="/content/custom-login-page?destination=/content/blm-finding-alternate-ways-train-fire-season">log in</a> to view the best local news. Not yet a subscriber? <a href="https://www.etypeservices.com/Lewistown%20NewsID421/">Subscribe today!</a></p></div></div></div></div>                    <div class="link-wrapper clearfix">
                        <ul class="links inline"><li class="node-readmore first last active"><a href="/content/blm-finding-alternate-ways-train-fire-season" rel="tag" title="" class="active">Read more<span class="element-invisible"> about </span></a></li>
</ul>                    </div>
                            </div> <!-- /. article-info -->
        </div>
    </div>
    </div>

</div> <!-- /.block -->  </div>
                                            <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-poll-recent"
     class="block block-poll clearfix">
                <h3 class="block-title">Poll</h3>
        
    <div class="blcontent clearfix" >
        <form action="/content/blm-finding-alternate-ways-train-fire-season" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">Do you think the worst of the coronavirus is behind us in Montana?</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-353" name="choice" value="353" class="form-radio" />  <label class="option" for="edit-choice-353">Yes, there will be better days ahead </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-354" name="choice" value="354" class="form-radio" />  <label class="option" for="edit-choice-354">No, the worst is yet to come  </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-_qq5-OjLdjSrskNrUEATxV624Pzs7xaSwOy-4nCojcA" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
<li class="1 last"><a href="/node/91732/results" title="View the current poll results.">Results</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
</div>                </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-search-form"
     class="block block-search clearfix">
            
    <div class="blcontent clearfix" >
        <form action="/content/blm-finding-alternate-ways-train-fire-season" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Si40Rq84mEA5ErK_il54Gp0au4tVBNryIFyBt8oB4bs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_3776"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-3776', 3776, 25);
  </script>
    <div class="simpleads-3776"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_1789"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1789', 1789, 25);
  </script>
    <div class="simpleads-1789"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-22"
     class="block block-block clearfix">
                <h3 class="block-title">Facebook</h3>
        
    <div class="blcontent clearfix" >
        <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMTNewsArgus%2F&tabs=timeline&width=300&height=300&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="300" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_843"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-843', 843, 25);
  </script>
    <div class="simpleads-843"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_844"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-844', 844, 25);
  </script>
    <div class="simpleads-844"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Lewistown%20News-ArgusID421/"><img src="https://etypeservices.com/LandingPageImages/Lewistown%20News-Argus/currentpg1.jpg" alt="Lewistown News-Argus e-Edition"></a></p>
<p><a href="https://etypeservices.com/Lewistown%20News-ArgusID421/">Click here to read Lewistown News-Argus</a></p>
    </div>

</div> <!-- /.block --><div id="block-block-26"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type =
"text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301834 = window.plc301834 || 0;
document.write('<'+'div id="placement_301834_'+plc301834+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437,
301834, [300,250], 'placement_301834_'+opt.place, opt); }, opt: { place:
plc301834++, keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});
</script>    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                                    </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                      <div class="region region-bottom-1">
    <div id="block-block-10"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul><li><a href="http://bighorncountynews.com" target="_blank">Big Horn County News | Hardin, MT </a></li>
<li><a href="http://bigtimberpioneer.net/" target="_blank">Big Timber Pioneer | Big Timber, MT </a></li>
<li><a href="http://carboncountynews.com" target="_blank">Carbon County News | Red Lodge, MT</a></li>
<li><a href="http://www.dillontribune.com/" target="_blank">Dillon Tribune | Dillon, MT</a></li>
<li><a href="https://www.independent-press.com/">Forsyth Independent Press | Forsyth, MT</a></li>
<li><a href="http://rangerreview.com" target="_blank">Glendive Ranger-Review | Glendive, MT</a></li>
<li><a href="https://www.judithbasinpress.net/" target="_blank">Judith Basin Press | Stanford, MT</a></li>
<li><a href="http://laureloutlook.com/" target="_blank">Laurel Outlook | Laurel, MT</a></li>
<li><a href="http://lewistownnews.com" target="_blank">Lewistown News-Argus | Lewistown, MT</a></li>
<li><a href="http://www.livingstonenterprise.com" target="_blank">Livingston Enterprise | Livingston, MT</a></li>
<li><a href="http://milescitystar.com" target="_blank">Miles City Star | Miles City, MT</a></li>
<li><a href="http://stillwatercountynews.com" target="_blank">Stillwater County News | Columbus, MT </a></li>
<li><a href="https://www.terrytribune.com/">Terry Tribune | Terry, MT</a></li>
<li> </li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b1">
                                    </div>
                            <div class="col col4b2">
                                    </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div class="rtecenter"><span style="color:#ffffff"><strong>The Lewistown News-Argus</strong><br />
(406) 535-3401 | 521 Main Street | Lewistown, MT 59457</span></div>

<p class="rtecenter">The Lewistown News-Argus Copyright &copy; 2020</p>
    </div>

</div> <!-- /.block --><div id="block-block-27"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <center><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type =
"text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301836 = window.plc301836 || 0;
document.write('<'+'div id="placement_301836_'+plc301836+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437,
301836, [728,90], 'placement_301836_'+opt.place, opt); }, opt: { place:
plc301836++, keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});
</script></center>    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div></body>
</html>
